Funny little glitch/bug/lag on Spec-Ops

Discuss about our Modern Warfare 2 projects

Moderator: MWMod

Xeriphex
TeknoCricket
TeknoCricket
Posts: 5
Joined: Sat Jan 23, 2010 3:54 pm

Funny little glitch/bug/lag on Spec-Ops

Postby Xeriphex » Thu Jul 15, 2010 4:58 pm

So me and my buddy were playing spec-ops on Tunngle, at first things were fine and dandy and we finished the mission Sniper-Fi, then we decided to go for another mission (can't recall the name but it's the one where you hunt down Tangos at Favela-like map). When the mission began we played like normal, suddenly my friend tells me he's been shot down. Here's where things start to go down hill, I turned around to see my buddy not shot down, but instead lying at a corner of the map shooting the wall. We decided to restart the map thinking it was some lag error. Second round it's ok the first few seconds, then it happens again.

My friend tells me that he's surrounded by enemies but I find his character just sitting at a corner shooting at nothing. I ask what he sees on his side and he says that my char is just standing around firing at the air while he's busy engaging enemies.

We tested on some other missions and found the same error. For some odd reason the mission on different computers just goes out of sync, and what happens for one player is different for the other.

Is this some sort of lag or glitch in game? I would really like to know the cause and the fix if anyone has encountered the same error. It's annoying and game breaking. o_o;

Another example of this bug/lag/glitch:
My friend says he shot down a helicopter on the bridge escape mission and my char for some odd reason is just standing around at the beginning area of the map , but on my side the helicopter just spawned and my friend's char is the one standing at the beginning area of the map shooting at nothing.
User avatar
King bob
TeknoMan
TeknoMan
Posts: 844
Joined: Wed Nov 18, 2009 10:24 am
Location: 127.0.0.1

Re: Funny little glitch/bug/lag on Spec-Ops

Postby King bob » Fri Jul 16, 2010 4:05 pm

This could be happening for one or two reasons.
.
One of you has horrible internet or is running a lot of background processes.
.
One of you is hacking, cheat engine, no reload, etc.
.
Those are your two reasons. But most likely one of you is cheating.
Image
Gif-tastic XD
Bloozeclooze
TeknoCow
TeknoCow
Posts: 88
Joined: Tue Feb 02, 2010 2:26 pm

Re: Funny little glitch/bug/lag on Spec-Ops

Postby Bloozeclooze » Sun Jul 25, 2010 5:31 pm

i cant think of a reason theyd be cheating in spec ops :P
Blefish
TeknoCricket
TeknoCricket
Posts: 1
Joined: Wed Aug 11, 2010 3:47 pm

Re: Funny little glitch/bug/lag on Spec-Ops

Postby Blefish » Wed Aug 11, 2010 3:50 pm

I had the same problem. Tried with both Hamachi and Tunngle. Guess it's game's problem, because both of us had good computers and none was cheating.
-e-
Tried recently on lan and the problem stays so I am 100% sure the problem is related to the game.
Arthur L
TeknoCricket
TeknoCricket
Posts: 1
Joined: Wed Sep 11, 2019 12:07 pm

Re: Funny little glitch/bug/lag on Spec-Ops

Postby Arthur L » Wed Sep 11, 2019 12:10 pm

Here is the wise updates for players and they must grab such gaming stuff here. I would like to recommend your blog to others and also like to gather the information about games as well. Thumbs up with your good velvet resume work and please do share related updates.

Return to “Modern Warfare 2”

Who is online

Users browsing this forum: No registered users and 9 guests