PLEASE HELP ME!!! Server problem 2.7.3.7

Problems and issues with the multiplayer client.
User avatar
kevintop1
TeknoCricket
TeknoCricket
Posts: 3
Joined: Mon Aug 10, 2015 10:38 pm
Location: Italy

PLEASE HELP ME!!! Server problem 2.7.3.7

Postby kevintop1 » Mon Aug 10, 2015 10:50 pm

Hi all,

when i start my teknomw3 2.7.3.7 server i show and join the server (LAN) but my friend show the server but can't to play. The error is "impossible to connect to host".

I opened ports 27014 27015 27016 27017 8766
and ftp (21).

My server code:

Welcome to teknogods. http://teknogods.com.Loading fastfile code_pre_gfx_mp
Loading fastfile localized_code_pre_gfx_mp
Discovering external IP address... Done (127.0.0.1).
Loading fastfile code_post_gfx_mp
Loading fastfile localized_code_post_gfx_mp
Loading fastfile patch_mp
Loading fastfile dlc2_ui_mp
Loading fastfile dlc1_ui_mp
Loading fastfile common_mp
Loading fastfile localized_common_mp
Connecting to online services....
Connected to online services.
Executing server config "Server.cfg"
Succeeded reading from infetto.dspl
Loaded 8 map entries
Loading DSR "INF_default.dsr"...
Loading Succeeded for DSR "INF_default.dsr"
-----------------------------------
Spawning server on map mp_hardhat and gametype infect
Initializing Steam Game Server: game port 27014, auth port 8766, query port 27016, gamedir modernwarfare3, version 1.0.0.0
-----------------------------------
Protected game port (net_port): 27015 (needs to be NAT'ed out, also - use this port when direct-connecting (won't work if server is password protected))
Query port (net_masterServerPort): 27016 (you need to NAT this one out in order to make your server visible online)
-----------------------------------
Steam Game Server initialized as Internet Server.
-> Gameplay guard initialized!
-> TeknoMW3 Server Version 2.7.3.7
No Steam Master Servers found. Server will LAN visible only.
Loading fastfile patch_mp_hardhat
Loading fastfile mp_hardhat
[ScriptLoader::LoadAssembly] Loading script GameLog v0.0.0.0
[ScriptLoader::LoadAssembly] Loading script TestScript v0.0.0.0
[ScriptLoader::LoadAssembly] Loading script aCIBan v1.0.0.0
[ScriptLoader::LoadAssembly] Loading script IAM v3.2.0.0
[IAM::Print] Vote Ended.
[IAM::Print] Vote Time Disabled!
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[ScriptLoader::LoadAssembly] Loading script JSG v3.2.0.0
Steam Game Server connected. Local IP 192.168.1.245, Public IP 127.0.0.1, Game Port 27014
Steam Game Server is VAC Secure
Spawn server (mp_hardhat, infect) complete.
-----------------------------------

My teknogods.ini:

[Network]
NetworkInterface=255
NetworkInterfaceList=[0 = 25.56.58.185; 1 = 169.254.123.224; 2 = 192.168.1.245; 255 (default) = ANY IP]


PLEASE HELP ME!!!!!!

Thanks
ChickenDude2
TeknoWoman
TeknoWoman
Posts: 148
Joined: Sat Jan 31, 2015 9:58 am
Contact:

Re: PLEASE HELP ME!!! Server problem 2.7.3.7

Postby ChickenDude2 » Tue Aug 11, 2015 12:09 pm

kevintop1 wrote:Hi all,

when i start my teknomw3 2.7.3.7 server i show and join the server (LAN) but my friend show the server but can't to play. The error is "impossible to connect to host".

I opened ports 27014 27015 27016 27017 8766
and ftp (21).

My server code:

Welcome to teknogods. http://teknogods.com.Loading fastfile code_pre_gfx_mp
Loading fastfile localized_code_pre_gfx_mp
Discovering external IP address... Done (127.0.0.1).======================================> There you go that is your error [url = http://www.tp-link.us/faq-339.html]LINK[/url]
Loading fastfile code_post_gfx_mp
Loading fastfile localized_code_post_gfx_mp
Loading fastfile patch_mp
Loading fastfile dlc2_ui_mp
Loading fastfile dlc1_ui_mp
Loading fastfile common_mp
Loading fastfile localized_common_mp
Connecting to online services....
Connected to online services.
Executing server config "Server.cfg"
Succeeded reading from infetto.dspl
Loaded 8 map entries
Loading DSR "INF_default.dsr"...
Loading Succeeded for DSR "INF_default.dsr"
-----------------------------------
Spawning server on map mp_hardhat and gametype infect
Initializing Steam Game Server: game port 27014, auth port 8766, query port 27016, gamedir modernwarfare3, version 1.0.0.0
-----------------------------------
Protected game port (net_port): 27015 (needs to be NAT'ed out, also - use this port when direct-connecting (won't work if server is password protected))
Query port (net_masterServerPort): 27016 (you need to NAT this one out in order to make your server visible online)
-----------------------------------
Steam Game Server initialized as Internet Server.
-> Gameplay guard initialized!
-> TeknoMW3 Server Version 2.7.3.7
No Steam Master Servers found. Server will LAN visible only.
Loading fastfile patch_mp_hardhat
Loading fastfile mp_hardhat
[ScriptLoader::LoadAssembly] Loading script GameLog v0.0.0.0
[ScriptLoader::LoadAssembly] Loading script TestScript v0.0.0.0
[ScriptLoader::LoadAssembly] Loading script aCIBan v1.0.0.0
[ScriptLoader::LoadAssembly] Loading script IAM v3.2.0.0
[IAM::Print] Vote Ended.
[IAM::Print] Vote Time Disabled!
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[IAM::Print] The XUID: is in multiple groups.
[ScriptLoader::LoadAssembly] Loading script JSG v3.2.0.0
Steam Game Server connected. Local IP 192.168.1.245, Public IP 127.0.0.1, Game Port 27014
Steam Game Server is VAC Secure
Spawn server (mp_hardhat, infect) complete.
-----------------------------------

My teknogods.ini:

[Network]
NetworkInterface=255
NetworkInterfaceList=[0 = 25.56.58.185; 1 = 169.254.123.224; 2 = 192.168.1.245; 255 (default) = ANY IP]


PLEASE HELP ME!!!!!!

Thanks
User avatar
kevintop1
TeknoCricket
TeknoCricket
Posts: 3
Joined: Mon Aug 10, 2015 10:38 pm
Location: Italy

Re: PLEASE HELP ME!!! Server problem 2.7.3.7

Postby kevintop1 » Tue Aug 11, 2015 9:26 pm

Ok, thanks but where i can get the username and password of isp?
lordevil10
TeknoHorse
TeknoHorse
Posts: 1232
Joined: Sun Oct 07, 2012 12:57 am
Location: Finland

Re: PLEASE HELP ME!!! Server problem 2.7.3.7

Postby lordevil10 » Wed Aug 12, 2015 5:57 pm

kevintop1 wrote:Ok, thanks but where i can get the username and password of isp?

just search around for the ip problem. the link shouldn't have anything to do with the problem.
Now we fight like men! And ladies! And ladies who dress like men!
szczurcio wrote:Stop capitalizing nouns dude, this ain't German :P
Mary R
TeknoCricket
TeknoCricket
Posts: 8
Joined: Tue Mar 31, 2020 5:17 pm

Re: PLEASE HELP ME!!! Server problem 2.7.3.7

Postby Mary R » Mon Aug 10, 2020 9:04 am

Quite an effective updates bout the games on your blog always and these would help the people to know about the games. Thank you for your good work and must suggest pay for essay review others to visit and have the information of the games online.

Return to “Problems & issues”

Who is online

Users browsing this forum: No registered users and 10 guests